Версия 2.6.12 от 2020-11-11, php менее 5.6 не поддерживаются

Новости и объявления, выход новых версий, обновления и т.д.
Аватара пользователя
Alex Keda
Сообщения: 2749
Зарегистрирован: 2009-10-07 14:30:54
Откуда: USSR
Поблагодарили: 18 раз

Версия 2.6.12 от 2020-11-11, php менее 5.6 не поддерживаются

Сообщение Alex Keda » 2020-11-11 15:56:41

новые возможности
JBS-1444 - Добавить иконку для быстрых ссылок
JBS-1432 - по клику на имени статуса выводить историю статусов
JBS-1456 - добавить поддержку кэширвоания memcached
JBS-1453 - ISPmanager5: при смене пароля пользователя, менять пароль ftp юзера "/" на тот же
JBS-1457 - добавить поддержку кэширования APCu

улучшения
JBS-1443 - в настройках уведомлений добавить возможность клика по тексту по тексту возле галки
JBS-1442 - Отображать среднемесячные поступления клиента в информации о юзере
JBS-1439 - добавить к окну редактирования заметки номер строки
JBS-1445 - Стилизовать тег HR
JBS-1448 - Не оповещать о использовании диска тех у кого его по тарифу свосем мало
JBS-1450 - галку в настройки юзера - не отображать договора без услуг
JBS-1455 - Менять курсор мыши на всплывающих уведомлениях, чтобы было понятно, что по ним кликнуть надо
JBS-1449 - переписать загрузку и использование списка доменных зон на компонент
JBS-1462- Администратор, фильтр тарифных планов на домены: только первого уровня

исправления ошибок
JBS-1441 - Ошибка учёта оплаченного периода, при оплате, если заказ активен
JBS-1440 - wkhtmltopdf 0.12.6 не цепляет файлы из временной директории
JBS-1452 - В VmManager API используются "мебибайты" а не "мегабиты"
JBS-1446 - Заменить шаблоны в договорах (%Executor.SiteURL% и прочее)
JBS-1451 - Изменились параметры ИП - нужны поля ГРНИП/ОГРНИП
JBS-1461- Ошибка отображения свободен ли домен на странице проверки WhoIs
Убей их всех! Бог потом рассортирует...

Аватара пользователя
Alex Keda
Сообщения: 2749
Зарегистрирован: 2009-10-07 14:30:54
Откуда: USSR
Поблагодарили: 18 раз

Версия 2.6.12 от 2020-11-11

Сообщение Alex Keda » 2020-11-12 12:26:27

найдена ошибка в работе с доменами, всем ещё раз проделать 1 и 2 стадии обновления

Отправлено спустя 44 минуты :
Версия 2.6.12 от 2020-11-11, php менее 5.6 не поддерживаются
специально для обладателей старых php
файл hosts/root/system/classes/auto/CacheManager.class.php
после строки

Код: Выделить всё

Debug("[system/classes/auto/CacheManager.class.php]: Start initializing cache system.");

выносим секцию

Код: Выделить всё

                                // перебираем системы кэширования, пробуем загрузить ту что указана принудительно
                                foreach($CacheSystems as $CacheSystem){
                                ..........

и перед

Код: Выделить всё

                                // если принудительно ничего не загрузилось, то перебираем все, и грузим первую найденную
                                if(self::$instance === NULL){

добавляем

Код: Выделить всё

self::$instance = MemcachedCache::getInstance();

или

Код: Выделить всё

self::$instance = MemcacheCache::getInstance();

или

Код: Выделить всё

self::$instance = APCuCache::getInstance();

или

Код: Выделить всё

self::$instance = APCCache::getInstance();

смотря что у вас включено

Отправлено спустя 54 минуты 29 секунд:
Версия 2.6.12 от 2020-11-11, php менее 5.6 не поддерживаются
и ещё разок обновимся...
Убей их всех! Бог потом рассортирует...


Вернуться в «Новости и объявления»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя